Results 1 to 9 of 9

Thread: Says I'm logged out/not authorized

  1. #1
    Join Date
    Apr 2011
    Location
    Central MN
    Posts
    193

    Default Says I'm logged out/not authorized

    Anyone else get this message? I used to get it when I'd reply to a thread on, but tonight I got it when I hit send on a PM message, Hit my back button and it still showed me as logged in, but my message was lost. Retried and typed out the message again and got the same thing, this time I copied and pasted and retried and was told I had to wait 60 seconds between messages, I've got a idea someone just received the same basic message three times from me

    So, is there some sort of time limit on being logged in to the same window here or what am I doing wrong??

    Wheels

  2. #2
    Join Date
    Mar 2011
    Location
    De Pere, WI
    Posts
    3,674

    Default

    Lately I've had a few more problems with stuff like that, but it is still far meter than some other ones. I always copy my posts before I submit or send...just in case
    DiederichFarm
    "You are only as good as your next success, not your last" Sir Jock Stirrup

  3. #3
    Join Date
    May 2006
    Location
    St. Louis
    Posts
    473

    Default

    I'm having the IT guy look into this
    John Osthus
    Dairyforums.com Creator and Admin Guy
    St. Louis, MO

  4. #4
    Join Date
    Dec 2008
    Location
    Bluecreek, WA
    Posts
    355

    Default

    Every time I write something, either a forum post, or a PM, I always copy what I wrote because it always prompts me to log back in, and that way I can just paste my stuff back in. I'm a one-finger typer, so maybe is is some sort of time out issue.

  5. #5
    Join Date
    May 2006
    Location
    St. Louis
    Posts
    473

    Default

    I'm sorry this is happening. I asked my web guy but I don't remember what he said other than it didn't solve it.

    Have you made any sort of changes to your PC?

    Did you check the "remember me" checkbox when you log in?

    Does this happen on any PC you use to get in?

    I'm concerned about this but it is not easy to solve so please bear with me and keep me posted on status, ok?

    thanks,
    John Osthus
    Dairyforums.com Creator and Admin Guy
    St. Louis, MO

  6. #6
    Join Date
    May 2006
    Location
    St. Louis
    Posts
    473

    Default Solved?

    All,

    Sorry about this distraction.

    As for this issue, currently the forum is set to automatically log users off after 15 minutes of inactivity - thus is a person spend longer than 15 minutes typing in a post, they would be signed off. Were you writing for a while? I changed the setting to 30 minutes.


    Now, if you walk away from their computer, someone else can take advantage of you being being logged on. (Not too big of a risk here.)


    Also, some anti-spyware, anti-virus and/or privacy protection software will automatically delete the cookies used to track that the user's logged on. They typically do a periodic scan of the browser cache and remove cookies, which would have the effect of signing the user out.

    I hope this helps!
    John Osthus
    Dairyforums.com Creator and Admin Guy
    St. Louis, MO

  7. #7
    Join Date
    Mar 2011
    Location
    De Pere, WI
    Posts
    3,674

    Default

    Thanks for the clarification... it sure answers a lot.
    DiederichFarm
    "You are only as good as your next success, not your last" Sir Jock Stirrup

  8. #8
    Join Date
    Dec 2008
    Location
    Bluecreek, WA
    Posts
    355

    Default

    Quote Originally Posted by administrator View Post
    thus is a person spend longer than 15 minutes typing in a post, they would be signed off.
    Yeah, I'm a slow typer. Hunt and peck… Makes sense. Thanks!

  9. #9
    Join Date
    Apr 2011
    Location
    Central MN
    Posts
    193

    Default

    I'm wondering if it wasn't the 15 minute thing on my end, Don't really think it took that long, especially the second time, but it was a while ago. Everytime I log out of this forum, a box comes up that says the cookies have been deleted, this is the only place I get that at, I'd always figured you're using different software than the other places.

    Thanks for the time.

    Wheels

Similar Threads

  1. Why am I logged in as cousinit?
    By ElJefe in forum Forum News Notes -- Site Info Center
    Replies: 9
    Last Post: 05-03-2017, 05:21 PM
  2. MILC Program Authorized in the 2008 Farm Bill
    By BRFarmer in forum General Dairy Topics
    Replies: 2
    Last Post: 10-14-2008, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •